Makalecin - Güncel Blog Yazıları

vBulletin Güncellemesi Kritik Güvenlik Açıklarını Giderdi

0 3

Şayet çevrimiçi forumlarınızda vBulletin kullanıyorsanız, geliştiriciler tarafından sunulan en yeni güvenlik yamalarını en kısa vakitte pratiğinizi öneririz. Yeni yamalarla birlikte evvelki 5.5.6, 5.6.0 ve 5.6.1 sürümlerini etkileyen bir güvenlik açığı olan CVE-2020-12720 düzeltilmiş durumda.

Ambionics Security güvenlik mühendisi Charles Fol, kritik olarak nitelendirilen güvenlik açığını keşfederek yetkililere bildirmişti. CVE-2020-12720, yanlış erişim denetimi sorunu olarak tanımlandı gelgelelim bu hususta ayrıntılı bir haber paylaşılmadı.

Istenilmeyen niyetli kişilerin bu açıkları kullanılabileceği belirtiliyor. Son kritik vBulletin açığında saldırganlar vBulletin tabanlı forumları maksat almaya başlamıştı. Bu defa kullanıcılar erken uyarıldı ve akınlar başlamadan evvel yamaları pratik bahtı bulunuyor.

vBulletin Güvenlik Yaması

Kaynak: Technopat

Cevap bırakın

E-posta hesabınız yayımlanmayacak.